problem with dspic30f4013

Create new topics, add your comment, remark, bugs...
Post Reply
Posts: 1
Joined: Mon Dec 02, 2013 5:22 pm

problem with dspic30f4013

Post by zak1 » Mon Dec 02, 2013 7:21 pm

I have a problem in the dspic30f4013 when I implement the program in the dsPIC, I get a good result LED "blink" to portb2, but when I try to remove the program ,I can not I tried with a new dspic30f4013 always the same result j'have good result but when j'try to remove or implement another program j'can not . J 'using the dsPIC microcontrollers Blocksets_v2_01_Demo-MATLAB-R2009a MATLAB and MPLAB IDE v8.70 with MPLABC30Combo_v3_24Lite and "easydspic4 board for testing."I think the problem is in the file. hex :|
note:The programme is successful compiled.
Please helpppp me to Know the problem because j’ have project to start.
The programme is successful compiled.
Here are the test file.rar with simulink and file. hex
the test file
(202.49 KiB) Downloaded 314 times

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests