Does this blockset work with MPLAB c30 v3.12?

darksage
Posts: 2
Joined: Thu Jul 09, 2009 8:43 pm

Does this blockset work with MPLAB c30 v3.12?

Postby darksage » Thu Jul 09, 2009 9:04 pm

Hi Luben,

I was wondering, I have tried to compile via RTW many times using your blockset+R2008b+C30v3.12 in Vista, and it does not work. My question is does your latest blockset (v0.99e) support the MPLAB c30 v3.12 compiler? or do I have to install the v3.10? If so, where can I download it from??

This link only provides V3.12

Code: Select all

http://www.microchip.com/stellent/idcplg?IdcService=SS_GET_PAGE&nodeId=1406&dDocName=en536656


Thanks In advance for your help and please continue the great work.

darksage
Posts: 2
Joined: Thu Jul 09, 2009 8:43 pm

Re: Does this blockset work with MPLAB c30 v3.12?

Postby darksage » Fri Jul 10, 2009 12:08 am

never mind, I used windows XP and installed the evaluation version of C30 compiler and it worked...

LubinKerhuel
Site Admin - Expert
Posts: 616
Joined: Wed Mar 07, 2007 11:23 pm
Location: Marseille - France
Contact:

Re: Does this blockset work with MPLAB c30 v3.12?

Postby LubinKerhuel » Fri Jul 10, 2009 11:11 am

you're welcome.

There is a workaround when using PWM2 peripheral on some MC chip. This error comes from microchip definition file. I'll publish it soon.

Lubin


Return to “Requirement, Installation & Configuration”

Who is online

Users browsing this forum: No registered users and 1 guest