blocksets do not appear in simulink

Posts: 23
Joined: Tue Apr 08, 2008 1:01 pm

blocksets do not appear in simulink

Postby salemimoh » Tue Jun 03, 2008 5:49 pm

Dear Lubin,
I have just baught a new laptop with windows XP installed. I installed MATLAB R2007B, as well as MPLAB 8.10 and microchip C30 students version. Then I tried to install the block sets into simulink by finding the directory which contains install _dsPIC_R2007b. I excuted it. Then the installation process took place. But when i checked the blocksets into simulink i did not find them. I tried the process many times but without success. Have you got any idea why?

Site Admin - Expert
Posts: 616
Joined: Wed Mar 07, 2007 11:23 pm
Location: Marseille - France

Re: blocksets do not appear in simulink

Postby LubinKerhuel » Tue Jun 03, 2008 11:43 pm

Hi Salemimoh,

few elements that may help :

- Do not install the blockset in a subdirectory of matlab
- Check that the blockset has been added to the path of matlab (File ==> Set Path ...)
The root of the blockset and its two subdirectory blocks and dspic must be in the path. (automatically done by the installer)
- play with options path cache option ; restart matlab ... (File ==> Preference ==> General ==> path cache enable/disable etc...)

Posts: 5
Joined: Wed Nov 30, 2011 1:49 pm

Re: blocksets do not appear in simulink

Postby epsilon84 » Sun Mar 04, 2012 11:48 pm

Dear Lubin
It worked thank you


Posts: 1
Joined: Sat Sep 08, 2012 8:21 am

Re: blocksets do not appear in simulink

Postby realbw » Sun Sep 09, 2012 2:21 pm

thanks to your good work!

Return to “Requirement, Installation & Configuration”

Who is online

Users browsing this forum: Google [Bot] and 1 guest