corrupted package 2009a?

Create new topics, add your comment, remark, bugs...
crh
Posts: 20
Joined: Wed Oct 29, 2008 11:51 am

corrupted package 2009a?

Postby crh » Mon Jul 27, 2009 7:46 pm

Hello Lubin,

Since a short time, I use Matlab 2009a and your phenomenal blockset 2009a.
Sometimes, not always, when I click for example on the masterblock, update the diagram or try to build the model, I get the message: corrupted package. I have to click several times on the same block, try several possibilities, get a lot of errors, but at the end I can build the model.
When I use your blockset 2008b (together with Matlab 2009a), I do not have this kind of errors.

Disconnected links.
Some time ago, when I clicked on the Help button of a block, I was directed to the help page of the block. When I click nowadays, I am directed to the homepage of your website.

Casparus

LubinKerhuel
Site Admin - Expert
Posts: 616
Joined: Wed Mar 07, 2007 11:23 pm
Location: Marseille - France
Contact:

Re: corrupted package 2009a?

Postby LubinKerhuel » Fri Jul 31, 2009 10:55 am

Hi Casparus,

about the fust corrupted package, I do not know what it is. unisntall the blockset, clean up the maltab path and re-install the blockset. It may solve that problem.

crh wrote:Some time ago, when I clicked on the Help button of a block, I was directed to the help page of the block. When I click nowadays, I am directed to the homepage of your website

The URL of the website change last month. I was not able to keep the compatibility with old URL format. Thus, old version of the blockset have links to the old URL and doesn't work anymore (you arrive on the wiki main page). Anyway, URL have been updated in the last blockset. Let me know if there are remaining old URL.

Lubin


Return to “General Remark and Questions”

Who is online

Users browsing this forum: No registered users and 1 guest